Page 1 of 1

Small Issue...

Posted: Mon Jan 19, 2015 11:22 pm
by AkumaKera
Okay so I love the game, but I'm having this weird issue. I can't seem to drag and drop my characters onto their respective battle positions. Like everything else in the game is fine, so I don't get what's going on especially since I have the latest version of it.

Re: Small Issue...

Posted: Tue Jan 20, 2015 7:49 am
by jack1974
There's another user with this issue, we talked with Ren'Py author (the framework I use to make games) but we didn't find a solution. I don't know honestly why. If you want you can try to contact the engine coder too, check this thread: http://lemmasoft.renai.us/forums/viewto ... =8&t=29593
I think will probably remove drag & drop from my games in future unless a solution can be found. It is really a small percentage of people that are having this problem though...

Re: Small Issue...

Posted: Tue Jan 20, 2015 11:20 am
by jack1974
Anyways, I noticed on mobile goes bad as well so as soon as I have time, I'm going to recode the party to use clicks instead of drag/drops !

Re: Small Issue...

Posted: Wed Jan 21, 2015 1:58 am
by AkumaKera
Thanks. I had this game on another computer of mine for a long time and I never had this issue, so I figured something odd had to be going on for certain people or something.

Re: Small Issue...

Posted: Wed Jan 21, 2015 4:08 am
by Troyen
jack1974 wrote:Anyways, I noticed on mobile goes bad as well so as soon as I have time, I'm going to recode the party to use clicks instead of drag/drops !
My laptop's trackpad will thank you!