Page 1 of 1

Almost a game stopping bug

Posted: Thu Jul 12, 2007 2:38 am
by smartman
First, I want to say that I love this game (and UBM I bought at the same time). I had played the demo (version 1.1 for the record), and I had run into this bug before. I upgraded (just downloaded 1.2.1?--newest version onto it) the game, and I still get the same bug.

The bug is that once a day one of my shows will totally blank (go 0,000) on one of the 4 demographics. The total will be more than the remaining 3 demographics so that one group is watching the show. I am just not getting credit for it. Normally, this wouldn't be a problem if either it was a predictable show or time AND the demographic was consistant. It is frustrating to have a targeted ad fail just because that was the time the bug hit that demo.

Posted: Thu Jul 12, 2007 7:42 am
by jack1974
Yes it isn't good! I'm going to fix that one as soon as possible. BTW you use a Mac or a Pc? I have other minor bugs on TV Station Manager that appears only on mac, and I'm trying to figure out why. :cry:

Posted: Thu Jul 12, 2007 10:43 am
by jack1974
I think I fixed the bug. Please redownload it from my site version 1.2.2, should solve the problem. Of course old savedgame can be corrupted so I advise to start a new career :)

Posted: Fri Jul 13, 2007 1:25 am
by smartman
Yuck, a MAC!!!!!!!!! I would never own one of those. It is a Win XP PC. Btw, that is awesome service--a patch in a day.

Posted: Sat Feb 02, 2008 4:17 pm
by jack1974
Indeed I should add a link to my main site in the top part of the forums :p

here it goes: