Official game thread

Dating / farming sim with scheduler: http://www.winterwolves.com/theflowershop.htm
User avatar
Entertainer13
Young scout
Posts: 12
Joined: Mon Feb 22, 2010 4:28 am
Location: Wisconsin
Contact:

Re: Official game thread

Post by Entertainer13 » Thu May 30, 2013 10:18 am

jack1974 wrote:That's strange, what OS are you running ?
Mac OS 10.8.3
---
centurycitygames.com

User avatar
jack1974
Pack leader
Posts: 13633
Joined: Thu Jun 16, 2005 4:43 pm

Re: Official game thread

Post by jack1974 » Thu May 30, 2013 11:24 am

Well maybe check the options if the audio is somehow disabled? a lame attempt but hopefully it's that :lol:
Otherwise is very likely some obscure Mac OS bug. 99% of the problem I have are on Macs, on Windows/Linux everything works fine (on Windows you might have video driver problems but once that's sorted the games works fine). I remember once an user had a video problem with Loren and turned out the reason was a super obscure setting on his Mac notebook which I didn't even know the existence...
Sorry but can't do much when the bugs seems to be random and related to the OS/HW :oops:

User avatar
Entertainer13
Young scout
Posts: 12
Joined: Mon Feb 22, 2010 4:28 am
Location: Wisconsin
Contact:

Re: Official game thread

Post by Entertainer13 » Sat Jun 01, 2013 4:57 am

jack1974 wrote:Well maybe check the options if the audio is somehow disabled? a lame attempt but hopefully it's that :lol:
Otherwise is very likely some obscure Mac OS bug. 99% of the problem I have are on Macs, on Windows/Linux everything works fine (on Windows you might have video driver problems but once that's sorted the games works fine). I remember once an user had a video problem with Loren and turned out the reason was a super obscure setting on his Mac notebook which I didn't even know the existence...
Sorry but can't do much when the bugs seems to be random and related to the OS/HW :oops:
Sigh... I'll try downloading again and checking options. Thanks!
---
centurycitygames.com

User avatar
Entertainer13
Young scout
Posts: 12
Joined: Mon Feb 22, 2010 4:28 am
Location: Wisconsin
Contact:

Re: Official game thread

Post by Entertainer13 » Sat Jun 01, 2013 6:11 am

OK... I went on my old hard drive, replaced the new version with the one I bought back in Feb of 2010 (great day indeed!) and the music was still gone. I lowered the volume bar to zero in the preferences menu like I had in the new version, and THIS time, when I brought it back up, the music suddenly came back.
...
...
... I'm going to blame my Mac for being a moron. :/
---
centurycitygames.com

User avatar
jack1974
Pack leader
Posts: 13633
Joined: Thu Jun 16, 2005 4:43 pm

Re: Official game thread

Post by jack1974 » Sat Jun 01, 2013 6:20 am

Don't worry, I get a lot of those support requests and they're all related to Macs :wink:

User avatar
NickOfTime
Young scout
Posts: 2
Joined: Thu Oct 13, 2016 2:16 pm
Contact:

Re: Official game thread

Post by NickOfTime » Thu Oct 13, 2016 3:14 pm

I am REALLY enjoying this game! Though I fear I'm late to the party when it comes to your body of work.

However, I shall finish this and try to get all of the endings and use this is a possible springboard unto your other games!

Thanks for making it! :)

User avatar
jack1974
Pack leader
Posts: 13633
Joined: Thu Jun 16, 2005 4:43 pm

Re: Official game thread

Post by jack1974 » Thu Oct 13, 2016 3:39 pm

Glad you liked it. I recommend you try Loren next, it's a RPG but in Easy mode should be... easy :)

User avatar
NickOfTime
Young scout
Posts: 2
Joined: Thu Oct 13, 2016 2:16 pm
Contact:

Re: Official game thread

Post by NickOfTime » Thu Mar 02, 2017 3:19 pm

AAAAAGGGHHHHHH!!! I somehow managed to fudge up the ending! I got the flowers and we're all friends ending! Must go back and re-do it!!! Susana shall be mine! WHERE DID I GO WRONG?!

Post Reply