Equipment & Skills requirement

A sci-fi RPG game
Quaesitrix
Young scout
Posts: 10
Joined: Fri Dec 30, 2016 2:20 am

Re: Equipment & Skills requirement

Post by Quaesitrix » Wed Jan 11, 2017 4:10 pm

Well, finally ! Here are the screenshots. I think I'll give up on imageshack for temporary hosting of images.
http://imageshack.com/a/img923/2327/io0SLQ.jpg
http://imageshack.com/a/img921/866/uMKGp5.jpg
For the second screenshot, I tried to equip Lisa with Emp. Kaboom, which Bellamy can equip so I assume it needs heavy weapons. But others are less straightforward, like energy pistols, I can't know if they need light weapons or energy weapons or both.
Also, I checked again to be sure that there were no tooltips with the requirements when tapping on an item.

There were many others problems of convenience like that, but I saw no need to mention them since there probably would not be any fixes for an older game (and most would probably require too much work anyway) and since they seem to already have been identified (as is attested by their absence in the other games I tried). I only mentionned this one because I hoped I missed something.
Last edited by Quaesitrix on Wed Jan 11, 2017 4:24 pm, edited 1 time in total.

User avatar
jack1974
Pack leader
Posts: 13712
Joined: Thu Jun 16, 2005 4:43 pm

Re: Equipment & Skills requirement

Post by jack1974 » Wed Jan 11, 2017 4:19 pm

What version are you using? I just tried here, and the weapons that you cannot equip are highlighted in red (like in the barracks).

Quaesitrix
Young scout
Posts: 10
Joined: Fri Dec 30, 2016 2:20 am

Re: Equipment & Skills requirement

Post by Quaesitrix » Wed Jan 11, 2017 4:28 pm

It is the version I bought on Google Play, noted version 1.5.7 on the main menu. There were no new updates available when I started the game, but I'll check again to be sure.
(By the way, it was nice to include the version on the main page. I remember other games for which it really took some searching to find the version. Not many, but of course it was when I needed it.)

Edit: No new updates available.
Edit 2: Did you mean that in the first screenshot, the item Emp Kaboom in Lisa's inventory should be red, like in the barracks?

User avatar
jack1974
Pack leader
Posts: 13712
Joined: Thu Jun 16, 2005 4:43 pm

Re: Equipment & Skills requirement

Post by jack1974 » Wed Jan 11, 2017 4:48 pm

Ahh OK. I need to remove those "full games" since they were older. I now update only the "free to play" versions (the one with in-app purchases), indeed that one is newer (1.6.0).
And yes the Kaboom should be highlighted in red like in the barracks, in version 1.6.0
Maybe if you try the free one, it should recognize that you have already bought the other one? Otherwise email me :)

Quaesitrix
Young scout
Posts: 10
Joined: Fri Dec 30, 2016 2:20 am

Re: Equipment & Skills requirement

Post by Quaesitrix » Fri Jan 13, 2017 11:08 pm

Sorry for the delay. I just installed the free version, 1.6.0. But in the main menu, the two options under "Register", "Unlock full game" and "Unlock bonus content", are asking me to pay again, and I don't see anywhere an option to restore a purchase. And of course the refund option on Google Play is long gone, so I can't ask for one for the paying version and then pay again to upgrade the free one.

User avatar
jack1974
Pack leader
Posts: 13712
Joined: Thu Jun 16, 2005 4:43 pm

Re: Equipment & Skills requirement

Post by jack1974 » Fri Jan 13, 2017 11:11 pm

Please wait, I'll try to look about this :) will send you a PM or email! thanks

Quaesitrix
Young scout
Posts: 10
Joined: Fri Dec 30, 2016 2:20 am

Re: Equipment & Skills requirement

Post by Quaesitrix » Fri Jan 13, 2017 11:33 pm

Thanks a lot! It really is rare to have any support at all concerning an older game ! :)

(I had just sent a PM after the previous message, with the name of the Google Play account from which I bought the paying version and tried the free one, in case it helps.)

Post Reply